Problems with the x86 installer

Mar 2, 2013 at 6:49 PM
Hi,

I have a new windows 8 machine with very little installed thus far. When trying to install the latest version from the download site I get the following error message:

"There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor"

I have VS Express for Windows 8 and Desktop installed.

Have you seen or heard of this before, any clues?

Thanks,
Si
Coordinator
Mar 2, 2013 at 7:15 PM
Hi Si,

Actually I haven't seen that problem before, I will say though I'm changing the installers around for the next release so that you can install C# templates and C++/CX templates separately.

Contact me directly and we can discuss solutions on either getting this installer installed of I can provide you one with just the C# version that is just a VSIX which should install.

-Ian